Intermittent buffering issues with live streaming of Red Whale online courses

Incident Report for Red Whale

Postmortem

There was a large scale network issue outside the control of Red Whale and our suppliers:

https://www.networkworld.com/article/3630303/2025-global-network-outage-report-and-internet-health-check.html

Posted Dec 05, 2025 - 12:24 GMT

Resolved

Some customers unable to access Red Whale online courses, others experiencing intermittent outages while watching online courses. Incident identified at 09.30 and resolved by 14.00.
Posted Nov 28, 2025 - 09:30 GMT